Delayed transactions
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Dec 08, 2024 - 22:56 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2024 - 22:54 PST
Identified
We are aware that some users are experiencing delayed or failed transactions which began at or around 9:24 PM PST on December 8th. We’ve identified the issue and we’re working on a fix.
Posted Dec 08, 2024 - 20:10 PST