Degraded Performance - Crypto Sends and Receives

Incident Report for Coinbase

Resolved

A fix has been implemented and this issue has been resolved. We will continue to monitor to ensure all services are back to normal. Thank you for your patience.
Posted Sep 10, 2025 - 21:11 PDT

Update

We are continuing to investigate this issue.
Posted Sep 10, 2025 - 20:08 PDT

Investigating

We are aware that customers may be unable to initiate crypto sends and receives at this time. Rest assured, your funds are safe. Our team is investigating this issue and will provide an update shortly.
Posted Sep 10, 2025 - 20:08 PDT
This incident affected: Coinbase - Website, Coinbase - Mobile, and Coinbase Onramp.