Problems accepting payments on Android
Incident Report for Coinbase
Resolved
This incident has been resolved.

If you are still having issues please ensure that your app has been updated to version 6.0.2 or later. (You can see which version you are running at the bottom of the settings page)
Posted 5 months ago. May 29, 2019 - 21:03 PDT
Update
We are continuing to work on a fix for this issue and we expect to have it resolved later today.
Posted 5 months ago. May 29, 2019 - 13:58 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. May 29, 2019 - 10:35 PDT
Investigating
We are currently having issues with accepting payments on Android for 3ds enabled debit cards. As a temporary workaround affected Android users can make card payments using our website.
Posted 5 months ago. May 29, 2019 - 04:29 PDT
This incident affected: Payment Methods (EU Debit / Credit Cards (3DS)).