We are investigating issues with some ETH and ERC-20 deposits.
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Apr 16, 2021 - 00:12 PDT
Identified
ETH and ERC-20 withdrawals are re-enabled. Some deposit notifications may be delayed and we are working on resolving.
Posted Apr 15, 2021 - 23:38 PDT
Update
We are continuing to investigate this issue.
Posted Apr 15, 2021 - 22:40 PDT
Investigating
We are currently investigating this issue.
Posted Apr 15, 2021 - 20:15 PDT
This incident affected: Digital Currencies (Ethereum, 0x, Basic Attention Token, USD Coin, Augur REP, DAI, Chainlink, Orchid, Kyber Network, OmiseGO, Maker, Compound, Band Protocol, Numeraire, Celo, UMA, Loopring, yearn.finance, Uniswap, Ren, Balancer, Wrapped Bitcoin, Decentraland, Civic, district0x, NuCypher, Bancor, Aave, Synthetix, The Graph, SushiSwap, Polygon, SKALE, Ankr, Storj, Curve DAO Token, NKN, Enjin Coin, Origin Token, 1inch).