Coinbase website and API - unplanned outage
Incident Report for Coinbase
Resolved
Our infrastructure team identified and resolved an issue. Both Coinbase.com website and API are now 100% available.
Posted Apr 20, 2016 - 10:36 PDT
Investigating
Our team is currently investigating unplanned downtime. The www.coinbase.com website and the Coinbase API and Merchant platform are both currently offline.
Posted Apr 20, 2016 - 10:26 PDT