Chart issues on Coinbase.com
Incident Report for Coinbase
Resolved
We've resolved the issue. All systems are operating normally.
Posted 17 days ago. Aug 03, 2018 - 23:02 PDT
Investigating
We're investigating issues with charts loading on coinbase.com. Thank you for your patience — we will post updates as we learn more.
Posted 17 days ago. Aug 03, 2018 - 22:49 PDT
This incident affected: Coinbase - Website.