Vaults Redirecting to Home Page
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Feb 02, 2023 - 19:13 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 02, 2023 - 17:19 PST
Investigating
We're investigating behavior on Coinbase.com (web) that when a small number of customers click on their Vault (not their Primary Balance), it redirects to the home page. While we don't have a workaround available at the moment, our teams are working on a fix.
Posted Feb 02, 2023 - 17:18 PST
This incident affected: Coinbase - Website.