Withdrawing via PayPal temporarily unavailable
Incident Report for Coinbase
Resolved
This partial outage has been resolved.
Posted about 1 month ago. Dec 17, 2018 - 14:07 PST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Dec 17, 2018 - 10:02 PST
This incident affected: Payment Methods (PayPal).