Issues with SMS Two Factor Authentication
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 08, 2019 - 08:50 PST
Monitoring
SMS two factor authentication is now operating normally. We're continuing to monitor.
Posted 6 months ago. Jan 07, 2019 - 22:59 PST
Investigating
We're investigating issues for customers who are logging with with SMS two factor authentication.
Posted 6 months ago. Jan 07, 2019 - 22:40 PST
This incident affected: Coinbase - Website, Coinbase - Mobile, and 2FA.