Portfolio chart issues on Coinbase.com dashboard
Incident Report for Coinbase
Resolved
We've resolved the issue. All systems are operating normally.
Posted 3 months ago. Aug 07, 2018 - 10:26 PDT
Investigating
We're investigating issues with portfolio charts loading on coinbase.com/dashboard. Thank you for your patience — we will post updates as we learn more.
Posted 3 months ago. Aug 07, 2018 - 10:16 PDT
This incident affected: Coinbase - Website.