Intermittent sign-in issues on iOS
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Feb 17, 2020 - 09:34 PST
Monitoring
The issue is resolved and we are monitoring.
Posted Feb 16, 2020 - 23:52 PST
Investigating
We have received reports that some iOS users are experiencing issues when logging into their account from the app. We are currently investigating this issue.
Posted Feb 16, 2020 - 23:17 PST
This incident affected: Coinbase - Mobile.