Intermittent issues accessing Coinbase website and API
Incident Report for Coinbase
Resolved
All services are 100% operational on Coinbase, API, and Exchange.
Posted May 23, 2016 - 15:14 PDT
Investigating
Our website and API are both currently experiencing a serious outage. Our team is investigating.
Posted May 23, 2016 - 14:55 PDT