Secure 3D credit card issue on Android >= 5.12
Incident Report for Coinbase
Resolved
The issue has been fixed in 5.14.1 and above.
Posted 25 days ago. Dec 23, 2018 - 09:36 PST
Identified
We're working on a fix for an issue in Android app versions greater than 5.12 that prevents customers from using Secure 3D credit cards to purchase. We expect to have a new version released in the coming days with a fix. We apologize for the inconvenience.
Posted about 1 month ago. Dec 17, 2018 - 20:54 PST
This incident affected: Payment Methods (EU Debit / Credit Cards (3DS)).