Intermittent display issues with APYs tied to staking rewards
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 11:46 PST
Investigating
- Customers may see intermittent issues accessing Earn tab.
- Customers might not see APYs tied to certain assets.
- Customers might not be able to manually un-stake ADA and SOL. They would still be able to trade those assets.
- Reward payouts may be delayed.
- Customer funds are safe.
Posted Jan 24, 2023 - 22:22 PST