Ethereum transaction delays
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 24, 2018 - 14:21 PDT
Monitoring
We've resolved the issue and all outgoing ETH transactions have been broadcast to the network. We apologize for the inconvenience and will continue to monitor the situation closely.
Posted 5 months ago. Jun 24, 2018 - 09:05 PDT
Identified
We've identified the root cause and are working on a resolution. We will post additional updates as we have them.
Posted 5 months ago. Jun 24, 2018 - 08:49 PDT
Update
We're continuing to investigate and will post updates as we have more information.
Posted 5 months ago. Jun 24, 2018 - 08:46 PDT
Investigating
We are investigating delays in outgoing Ethereum transactions. We apologize for the inconvenience and are working to resolve as quickly as possible.
Posted 5 months ago. Jun 24, 2018 - 08:11 PDT