Delays in EOS send/receives
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Feb 17, 2020 - 14:05 PST
Monitoring
We are currently working through a backlog of outgoing EOS transactions. Customers sending EOS from Coinbase to an external address may experience a delay before the transaction appears on the blockchain. Deposits, buys, and sells are unaffected by this incident.
Posted Feb 17, 2020 - 00:48 PST
This incident affected: Digital Currencies (EOS).