BTC send delays
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted 9 days ago. Nov 30, 2018 - 18:06 PST
Investigating
We are currently working through a backlog of outgoing BTC transactions. Customers sending BTC from Coinbase to an external address may experience a delay before the transaction appears on the blockchain. Deposits, buys, and sells are unaffected by this incident.
Posted 9 days ago. Nov 30, 2018 - 12:35 PST
This incident affected: Digital Currencies (Bitcoin) and Coinbase - Website, Coinbase - Mobile.