Bitcoin Sends Delayed
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted 9 months ago. Feb 15, 2018 - 18:03 PST
Monitoring
The issue with our database has been resolved, and our team is monitoring for stability. Bitcoin transactions are being sent successfully again. We apologize for any inconvenience.
Posted 9 months ago. Feb 15, 2018 - 15:28 PST
Investigating
Due to an issue with one of our databases, Bitcoin transactions are not being sent successfully. New outgoing transactions are delayed. Our team is investigating and working to resolve the issue as soon as possible.
Posted 9 months ago. Feb 15, 2018 - 14:47 PST