Card Charges and Fees
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 17, 2018 - 10:45 PDT
Monitoring
Over the past few weeks, we have identified the cause of duplicate charges affecting certain Coinbase customers using credit and debit cards. This issue was not caused by Coinbase. We have worked with Worldpay, Visa, and affected banks to ensure that customers receive refunds for any erroneous charges.

Most customers have already received refunds through their bank. If you are affected by this issue and have not yet received a refund, please contact our team at support.coinbase.com or respond to your existing support ticket. Unfortunately we are not able to assist with this issue over the phone.

Please note that some banks may now charge additional fees on cryptocurrency transactions. These additional fees are assessed and collected according to your bank’s terms and conditions; they are not charged by Coinbase. If you incur any additional fees, please reach out to your bank as you could be entitled to a fee reimbursement.
Posted 5 months ago. Mar 03, 2018 - 19:33 PST
Investigating
We're investigating an issue where some customers recently were charged incorrectly for purchases of digital currency with credit and debit cards. This is related to the recent MCC code change by the card networks and card issuers charging additional fees. We have identified a solution and any future purchases will not be affected by this issue.

We will ensure any customer affected by this issue is fully refunded. We expect this to happen for customers automatically through their bank. If you believe you were affected by this issue, please contact support at support.coinbase.com.
Posted 5 months ago. Feb 15, 2018 - 13:35 PST