LTC Delays
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted 9 months ago. Feb 18, 2018 - 14:03 PST
Monitoring
We have processed the majority of pending Litecoin transactions from our backlog. We do not anticipate any further delays for LTC sends.
Posted 9 months ago. Feb 18, 2018 - 10:35 PST
Identified
Due to a high volume of Litecoin sends, we're currently working through a backlog of outgoing LTC transactions. Recent or new outgoing transactions may remain pending longer than expected. We apologize for the inconvenience.

We're adding additional Litecoin to our hot wallet in order to quickly process any transactions in our backlog and reduce delays.
Posted 9 months ago. Feb 18, 2018 - 10:03 PST