ETH and ERC-20 Send/Withdrawal Delays
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Aug 21, 2020 - 09:11 PDT
Update
We are continuing to investigate this issue.
Posted Aug 20, 2020 - 21:37 PDT
Investigating
We are currently working through a backlog of outgoing ETH transactions. Customers sending ETH/USDC/LINK from Coinbase to an external address may experience a delay before the transaction appears on the blockchain. Deposits, buys, and sells are unaffected by this incident.
Posted Aug 20, 2020 - 18:34 PDT
This incident affected: Digital Currencies (Ethereum, 0x, Basic Attention Token, USD Coin, Augur REP, DAI, Chainlink, Orchid, Kyber Network, OmiseGO, Maker, Compound, Band Protocol, Numeraire).