iOS Tax Document Downloading
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Jan 26, 2023 - 13:12 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2023 - 13:09 PST
Investigating
We're investigating difficulties downloading tax documents via the iOS app. Customers can download these via web and Android while our teams work on a fix.
Posted Jan 26, 2023 - 10:02 PST
This incident affected: Coinbase - Mobile.