SOL - Delayed Sends
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Mar 17, 2024 - 04:52 PDT
Investigating
We are aware that some users may be experiencing delayed sends for SOL (Solana). Buys, Sells, and Fiat withdrawals/deposits are not affected. We are investigating this issue and will provide an update shortly. Rest assured, your funds are safe.
Posted Mar 16, 2024 - 21:42 PDT
This incident affected: Digital Currencies (Solana).