Minor Ethereum Transaction Delay
Incident Report for Coinbase
Resolved
All affected transactions have been rebroadcast to the blockchain. Customers will see these transactions complete after the appropriate number of block confirmations.
Posted 20 days ago. May 30, 2018 - 16:40 PDT
Identified
Earlier today a small group of approximately 200 outgoing Ethereum transactions were not successfully broadcast to the blockchain. Affected customers may see their outgoing transaction remain pending without a hash. We have identified the issue and are working on rebroadcasting these transactions as soon as possible.

We apologize for any inconvenience this may cause.
Posted 20 days ago. May 30, 2018 - 14:33 PDT