PayPal Unavailable
Incident Report for Coinbase
Resolved
On 1/19/18 our team identified an issue that was preventing some transactions from being properly synced between Coinbase and PayPal accounts. Some customers may have had PayPal transactions which didn’t appear to complete within Coinbase, or didn’t show up within their PayPal accounts. We have now fixed the issue and transactions are syncing normally.

The investigation process for this issue was challenging. We apologize for any inconvenience this outage caused for our customers.
Posted 3 months ago. Feb 09, 2018 - 11:58 PST
Identified
Our team has identified an issue with sells to PayPal accounts, and we have temporarily disabled PayPal as a payment method while we investigate and work on a fix. We apologize for any inconvenience this may cause.
Posted 4 months ago. Jan 19, 2018 - 13:42 PST